設置しているPHPスクリプトがPHP5対応となっているのかわかりません。

恐れ入りますが、原則として、弊社ではお客様が独自設置されたPHPスクリプトの動作検証及び内容に関するサポート対応はいたしかねております。
まずはスクリプト提供元へお問合せの上、共存環境下でPHPバージョンを切替て、動作につきましてご確認ください。
自作スクリプトの場合は、PHPに関する書物、及びPHP公式サイトのマニュアル(http://jp.php.net/manual/ja/migration5.php)等を参考にご確認ください。

この情報は参考になりましたか?
記事の評価参考になった