public_html/ssl_htmlのPHPバージョンをPHP5へ同時に切り替えたいのですが?

/public_html と同階層に下記内容を含む.htaccessを設置してください。

【PHP 5.x.x CGI版の利用を希望する場合】
 AddHandler php5-script .php

この情報は参考になりましたか?
記事の評価参考になった